TrustVault Bitcoin Transactions initiated on the TrustVault iOS app cannot be sent
Incident Report for Bitpanda Custody Ltd
Resolved
The recent incident regarding TrustVault Bitcoin Transactions initiated on the TrustVault iOS app has been resolved. You can now safely create Bitcoin transactions from the TrustVault iOS app.
Posted Nov 24, 2021 - 17:25 UTC
Identified
We have identified the cause of the recent reported incident concerning TrustVault Bitcoin Transactions initiated on the TrustVault iOS. We are working on a fix.

A work around is to use TrustVault Web to create any transaction.

All other transactions are unaffected.
Posted Nov 24, 2021 - 13:00 UTC
This incident affected: TrustVault.