Bitcoin fee estimation
Incident Report for Bitpanda Custody Ltd
Resolved
We have not seen any further issues with Bitcoin fee estimation. To improve reliability we have released a new version of the TrustVault iOS app (1.25.0) which uses a new source. This should be available in the app store now.
Posted Sep 01, 2020 - 15:33 UTC
Update
Our third party Bitcoin fee provider is back online. This means you will no longer need to set a custom fee for Bitcoin Transactions when using the TrustVault iOS app.

We will continue to monitor its stability.
Posted Aug 31, 2020 - 12:38 UTC
Update
Unfortunately our third party fees provider is still unavailable. You will still need to set a custom fee for Bitcoin Transactions when using the TrustVault iOS app.

Two sources of fees that you can use:

* https://bitcoinfees.net/
* https://privacypros.io/tools/bitcoin-fee-estimator/

Current suggested fees are:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 28, 2020 - 13:22 UTC
Update
Our fees provider is still unavailable. You will need to set a custom fee for Bitcoin Transactions when using the TrustVault iOS app.

Two sources of fees that you can use:

* https://privacypros.io/tools/bitcoin-fee-estimator/
* https://bitcoinfees.net/

Current suggested fees are:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 28, 2020 - 07:52 UTC
Update
Our fees provider is still down. When using the TrustVault iOS app for bitcoin transactions you will need to enter a custom fee.

Two sources of fees that you can use:

* https://privacypros.io/tools/bitcoin-fee-estimator/
* https://bitcoinfees.net/

Current suggested fees are:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 27, 2020 - 17:48 UTC
Update
We have implemented a fix to return fees from TrustVaultWeb and TrustVault API. In TrustVault iOS app you will need to enter a custom fee.
Two sources of fees that you can use:

* https://privacypros.io/tools/bitcoin-fee-estimator/
* https://bitcoinfees.net/

Current suggested fees:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 27, 2020 - 15:39 UTC
Update
We have implemented a fix to return fees from TrustVaultWeb and TrustVault API. In TrustVault iOS app you will need to enter a custom fee.
Two sources of fees that you can use:

* https://privacypros.io/tools/bitcoin-fee-estimator/
* https://bitcoinfees.net/

Current suggested fees:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 27, 2020 - 13:13 UTC
Monitoring
We have implemented a fix to return fees from TrustVaultWeb and TrustVault API. In TrustVault iOS app you will need to enter a custom fee.
Two sources of fees that you can use:

* https://privacypros.io/tools/bitcoin-fee-estimator/
* https://bitcoinfees.net/

Current suggested fees:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 27, 2020 - 10:52 UTC
Update
Our fees provider is still down. Two sources of fees that you can use:

* https://privacypros.io/tools/bitcoin-fee-estimator/
* https://bitcoinfees.net/

Current suggested fees:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 27, 2020 - 09:57 UTC
Update
Our fees provider is still down. Two sources of fees that you can use:

* https://privacypros.io/tools/bitcoin-fee-estimator/
* https://bitcoinfees.net/

Current suggested fees:

* Fast = 108 satoshis / byte
* Default (6 blocks) = 88 satoshis / byte
Posted Aug 27, 2020 - 07:53 UTC
Identified
We have identified an issue with our third party provider of Bitcoin fee information. As a result you will need to calculate your own fee and enter a custom amount in order to send a bitcoin transaction.
Please check current bitcoin fee amounts to make sure you are comfortable with the cost and estimated speed of the transaction before sending.
If you need help please contact our support via chat in the app or on our website https://trustology.io or email us at help@trustology.io
Posted Aug 27, 2020 - 02:31 UTC
This incident affected: TrustVault, TrustVault Web, and TrustVault API.