Ethereum transaction history stalled
Incident Report for Bitpanda Custody Ltd
Resolved
Our systems are now fully operation and back to normal.
Posted Nov 11, 2020 - 17:23 UTC
Monitoring
A fix has been implemented and service is starting to return to normal. Some balances and transaction history entries may still be out of date whilst the system returns to normal.
Posted Nov 11, 2020 - 13:40 UTC
Update
Customers with an ETH wallet will now be able to get into TrustVault Web and the iOS app but balances and transaction history may still be out of date.
Posted Nov 11, 2020 - 13:06 UTC
Update
This issue is now causing more significant impact to any customer with a ETH wallet. They will not be able to use TrustVault Web or the iOS app at the moment.
Posted Nov 11, 2020 - 11:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2020 - 10:26 UTC
Update
We are continuing to work with the provider to try to resolve this issue as quickly as we can.
Posted Nov 11, 2020 - 10:16 UTC
Identified
The issue has been identified with a downstream provider, we are working together on a fix.
Posted Nov 11, 2020 - 07:57 UTC
Investigating
We are investigating an issue with our Ethereum transaction history and Ethereum balances. The data shown may be out of date.
Posted Nov 11, 2020 - 07:57 UTC
This incident affected: TrustVault, TrustVault Web, and TrustVault API.