FX rates out of date
Incident Report for Bitpanda Custody Ltd
Resolved
We have managed to implement a work around to resolve the issue.
Posted Jun 08, 2021 - 17:35 UTC
Update
The third party FX provider is continuing to work on fixing the issue.
Posted Jun 08, 2021 - 17:02 UTC
Identified
We have identified that a third party provider of FX rates currently has an issue and is working on a fix. At the moment FX rates to fiat currencies may be out of date.
Posted Jun 08, 2021 - 15:57 UTC
This incident affected: TrustVault, TrustVault Web, and TrustVault API.