Issues with downstream Ethereum data provider
Incident Report for Bitpanda Custody Ltd
Resolved
Our indexer has now caught up with the head of the chain and we are not seen any further issues.
Please contact our help team if you are still experiencing any problems.
Posted Oct 05, 2021 - 04:30 UTC
Monitoring
Although no specific issue has been identified by Infura we are seeing improved response times and reduced error rates. Our Ethereum indexer is now only 10 minutes behind the head of the chain.
Posted Oct 05, 2021 - 04:08 UTC
Investigating
We are receiving a significantly higher rate of errors and timeouts from Infura, our Ethereum node provider. This is causing our block indexing to lag behind the head of the chain and resulting in timeouts retrieving balances and other Ethereum data.
Posted Oct 05, 2021 - 03:24 UTC
This incident affected: TrustVault, TrustVault Web, TrustVault API, and TrustVault MetaMask Extension.